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Abstract 23	

Infection of zebrafish with natural pathogen Mycobacterium marinum is a useful surrogate for 24	

studying the human granulomatous inflammatory response to infection by Mycobacterium 25	

tuberculosis. The adaptive immune system of the adult stage zebrafish offers an advance on the 26	
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commonly used embryo infection model as adult zebrafish form granulomas with striking 27	

similarities to human-M. tuberculosis granulomas. Here, we present workflows to perform high 28	

content analyses of granulomas in adult zebrafish infected with M. marinum by cryosectioning to 29	

take advantage of strong endogenous transgenic fluorescence adapted from common zebrafish 30	

embryo infection tools. Specific guides to classifying granuloma necrosis and organisation, 31	

quantifying bacterial burden and leukocyte infiltration of granulomas, visualizing foam cell 32	

formation, analysing extracellular matrix remodelling and granuloma fibrosis are also provided. We 33	

use these methods to characterize neutrophil recruitment to M. marinum granulomas across time 34	

and find an inverse relation to granuloma necrosis suggesting granuloma necrosis is not a marker of 35	

immunopathology in the natural infection system of the adult zebrafish-M. marinum pairing. The 36	

methods can be easily translated to studying the zebrafish adaptive immune response to other 37	

chronic and granuloma-forming pathogens. 38	

 39	

Keywords 40	

Zebrafish, mycobacterial infection, immunity, cryosection, fluorescence microscopy, ImageJ 41	

 42	

1. Introduction 43	

Granulomas are the structural hallmark of human tuberculosis caused by infection with 44	

Mycobacterium tuberculosis. Tuberculous granulomas are comprised of host immune cells from the 45	

innate and adaptive lineages that act in concert to physically contain mycobacteria. Pathogenic 46	

mycobacteria actively drive granuloma formation, and associated inflammation, in a strategy to 47	

evade immune control (Ramakrishnan, 2012). 48	

 49	

The zebrafish-Mycobacterium marinum infection system is an important model of human 50	

tuberculosis. Transparent zebrafish embryos have been extensively utilized to understand the early 51	

pathogenesis of mycobacterial infection and specifically the host-microbe interactions mediated by 52	
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innate immune cells. The innate immune cell granulomas in zebrafish embryos recapitulate several 53	

important aspects of human-M. tuberculosis granulomas including macrophage epithelioid 54	

differentiation, necrosis, and the dynamic recruitment of susceptible naïve macrophages and egress 55	

of infected macrophages (Davis et al., 2002; Davis and Ramakrishnan, 2009). However, zebrafish 56	

embryos lack an adaptive immune system and generally lose control of infection within 5-7 days 57	

precluding any investigation of sterilizing or latent granulomas. 58	

 59	

Infection of adult zebrafish with M. marinum provides the addition of the adaptive immune system 60	

to the zebrafish-M. marinum platform. Adult zebrafish form granulomas that are structurally closer 61	

to the human-Mycobacterium tuberculosis granuloma than that seen in inbred mouse-M. 62	

tuberculosis granulomas, and recapitulate important aspects of human granulomas such as hypoxia, 63	

sterilizing immunity and latency (Myllymaki et al., 2018; Oehlers et al., 2015; Parikka et al., 2012). 64	

Histological examination of the adult zebrafish-M. marinum infection system has been instrumental 65	

in advancing our understanding of mycobacterial virulence, granuloma macrophage epithelioid 66	

differentiation, vascularization, and the adaptive immune response to mycobacterial infection 67	

(Cronan et al., 2016; Oehlers et al., 2015; Parikka et al., 2012; Prouty et al., 2003; Risalde et al., 68	

2018; Swaim et al., 2006; van der Sar et al., 2004; Volkman et al., 2004; Weerdenburg et al., 2012). 69	

 70	

Here, we present our simple methodology for generating specimens and analysis of granulomas 71	

from cryosection-generated slides. We almost exclusively utilize frozen rather than paraffin 72	

sectioning to take advantage of the strong native fluorescence afforded by msp12 promoter-driven 73	

fluorescence in M. marinum (pTEC plasmids available 74	

https://www.addgene.org/Lalita_Ramakrishnan/) and the wide range of immune cell lineage 75	

transgenic markers available in zebrafish (see Table 1) (Takaki et al., 2012; Takaki et al., 2013). 76	

 77	

2. Critical Experimental Materials 78	



Page 4 of 23	

Water for fish: 1 g/L sea salt water or aquarium system water. We have achieved comparable results 79	

with either media. 80	

Dry fish food: we use O.range GROW (INVE Aquaculture). Similar results are expected with any 81	

solid pellet or flake shaped food where it is simple to remove uneaten debris. We have avoided the 82	

use of live feeds due to difficulty in cleaning uneaten feed from beakers. 83	

Fluorescent M. marinum: We utilize an abbreviated version of the method described by Takaki et 84	

al., bacteria are grown in 7H9 liquid media supplemented with OADC (Sigma-Aldrich M0678), 85	

Tween-80 (Sigma-Aldrich P6474, final concentration 0.0045%) and 50 g/l hygromycin to a mid log 86	

phase (OD600 ~0.6-0.8). Bacteria are harvested by repeated centrifugation, passage through 29 G 87	

needles, and resuspension in 7H9 supplemented with OADC only to prepare a single cell 88	

suspension. This single cell suspension is then frozen at -80°C and diluted as necessary for infection 89	

experiments (Takaki et al., 2013). Bacterial quantification is carried out by fluorescent bacterial 90	

counting and plating on solid media of frozen aliquots. 91	

PBS: Phosphate buffered saline. 92	

Phenol red dye: 0.5% in Dulbecco’s Phosphate Buffered Saline, sterile-filtered (Sigma-Aldrich 93	

P0290). 94	

Parafilm. 95	

Tricaine: 15x tricaine stock is 4 g/l MS-222 (Ethyl 3-aminobenzoate methanesulfonate, Sigma-96	

Aldrich E10521) dissolved in deionized water and pH adjusted to 7 with sodium hydroxide. This 97	

yields a 1x concentration of 266 µg/ml. 98	

Injection needles: 31 G BD Ultra-Fine II Short Needle 0.3 ml syringe. Provides similar results to 99	

Hamilton Syringes with the ease of disposable price. 100	

Bleach: final concentration of decontaminating solution should be 1% available bleach. Generally 101	

this is achieved with a 10% volume of commercially available 10% bleach poured into a carboy 102	

prior to addition of contaminated liquids. 103	
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Fixative: 10% neutral buffered formalin or 16% paraformaldehyde for dilution into media at a 1:3 104	

ratio for a final concentration of 4% paraformaldehyde. 105	

30% (w/v) sucrose: 30 g sucrose / 100 ml deionized water, filter sterilized. 106	

OCT: Optimal Cutting Temperature (OCT) compound. We currently use Sakura #4583 but have 107	

used a variety of commercial suppliers and have not observed appreciable differences. 108	

High quality adhesion microscope slides: We currently use SuperFrost Ultra Plus© Thermo 109	

Scientific. Lower grades of slides have been more prone to tissue loss. 110	

Blocking solution: The majority of our secondary antibodies were raised in goat so we routinely use 111	

normal goat serum diluted to 5% in PBS. 112	

Primary antibody to boost GFP signal: Chicken Anti-GFP (Abcam: ab13970) 113	

Secondary antibody to boost GFP signal: Goat anti-Chicken IgY (H+L), Alexa Fluor® 488 114	

(Abcam: ab150169) 115	

Fluoromount with DAPI: We currently use DAPI Fluoromount (Proscitech IM035) but have 116	

achieved similar results with anti-fade mounting media with DAPI from a range of suppliers. 117	

FIJI-modified ImageJ: Free download at https://fiji.sc/ allows simple opening of proprietary 118	

microscope image formats and enhanced functionality on top of ImageJ (Schindelin et al., 2012; 119	

Schneider et al., 2012). 120	

 121	

3. Infection procedure 122	

Institutional biosafety and ethics approval must typically be obtained for this work. Adult zebrafish 123	

experiments in this paper are approved by the Sydney Local Health District Animal Welfare 124	

Committee Approval 16-037. 125	

1. Collect zebrafish from your aquarium system into clean water for fish within 1000 ml 126	

beakers covered by tin foil. We typically house 5-6 zebrafish 3-6 month old in 500 ml liquid 127	

volume within a 1000 ml beaker. Change ~25% water daily to remove fecal matter and feed 128	
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with dry fish food. Larger zebrafish require larger volumes water and water changes which 129	

can be established empirically. 130	

2. Acclimatize zebrafish to new housing for period determined by your animal welfare code. 131	

Beakers should be kept in 28°C environment with light cycle matching your aquarium. 132	

3. Set up injection station with equipment illustrated in Figure 1. 133	

4. Thaw aliquots of M. marinum and dilute in sterile PBS and phenol red dye to produce a 134	

~200CFU concentration of bacteria per 10 or 15 µl. Typically we perform the final dilution 135	

into 450 µl PBS and 50 µl phenol red dye. 136	

5. Spot 10-15 µl of inoculum onto parafilm so that there is one spot per zebrafish plus a 137	

“spare” spot to be ready to compensate for mistakes. We generally inject 15 µl into cohorts 138	

of animals larger than 30 mm Standard Length. 139	

6. Anesthetize zebrafish in 0.6-0.75x (160-200 µg/ml) tricaine in groups of up to 5-6 140	

depending on user speed. We typically start training users by anesthetizing 2 zebrafish at a 141	

time. Anecdotal evidence suggests fasting animals on the day of injections aids recovery 142	

from anesthesia and injection. 143	

7. Draw up bacterial inoculum into injection needle with bevel down while zebrafish lose 144	

consciousness. 145	

8. Transfer a single zebrafish onto wetted sponge using tweezers and position with ventral side 146	

towards your dominant hand. Conscious zebrafish will swim away from touch stimulus. 147	

9. Use a finger on your non-dominant hand to secure the zebrafish against the wetted sponge 148	

and inject into the anaesthetized adult fish under the “armpit” of the pelvic fin into the 149	

intraperitoneal space holding the injection needle and syringe in your dominant hand. 150	

Correctly injected fish will have red dye visible within the peritoneal cavity. Common 151	

incorrect injections can result in significant dye leakage out (incorrect angle of injection) or 152	

subdermal spread of dye (insufficient penetration through the skin). 153	
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10. Recover injected fish back into clean water for fish at 28°C and monitor for recovery from 154	

anesthetic. Animals typically recover within 2-5 minutes from the low dose of anesthetic 155	

used in this procedure. 156	

11. House infected zebrafish in a dedicated 28°C incubator fitted with a light cycle matching 157	

your aquarium. A simple household power outlet timer and an LED lamp fixed to a standard 158	

air jacket incubator is a cost-effective solution to maintain containment of BSL2 M. 159	

marinum-infected zebrafish. 160	

12. Monitor infected fish daily. We typically house 5-6 zebrafish in 500 ml liquid volume 161	

within a 1000 ml beaker. Fecal matter and 200-250 ml water are removed by pipetting with 162	

a 50 ml pipette and decontaminated in bleach. Water is replaced and animals are fed 163	

standard dry fish food. Take care to only feed as much food as is rapidly consumed, the 164	

small water volumes are highly susceptible to spoiling by rotting food. Zebrafish will 165	

typically lose their appetite in the first 2-3 days post infection. 166	

13. Euthanize zebrafish from 2 weeks post infection to observe stereotypical granulomas. We 167	

utilize tricaine overdose (400-500 µg/ml) although comparable results are expected for other 168	

methods of euthanasia such as ice water bath. 169	

 170	

4. Preparation for cryosectioning 171	

1. Transfer euthanized zebrafish to Petri dish. 172	

2. Use two tweezers to guillotine the tail off at a point caudal to the cloaca. This will aid fitting 173	

the zebrafish into a cryomold. 174	

3. Use tweezers perform an incision into the side of the peritoneal cavity skin taking care not 175	

to disrupt the internal organs. 176	

4. Optional: decapitate zebrafish using two tweezers to guillotine the head off at the gills. 177	

Although observed by other groups using the M. marinum E11 strain, we have never 178	

observed M. marinum M strain dissemination to the head following intraperitoneal injection 179	
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(van Leeuwen et al., 2014). Decapitation may also aid fitting particularly large zebrafish 180	

into a cryomold. 181	

5. Fix in fixative for 1-3 days at 4 °C. Longer periods may diminish endogenous fluorescence. 182	

6. Wash fixed specimens in PBS for at least 1 hour at room temperature. 183	

7. Optional: decalcify in 0.5M EDTA. This step is not necessary in our hands as microtome 184	

blades easily cut through bone and scales. 185	

8. Replace PBS with 30% (w/v) sucrose solution overnight at room temperature. 186	

9. Remove 50% volume of sucrose and replace with OCT compound for a 50:50 final ratio and 187	

incubate overnight at room temperature. 188	

10. Replace mixture with OCT compound and incubate overnight at room temperature. 189	

11. Transfer specimens to cyromolds and cover with OCT compound. 190	

12. Freeze embedded specimens in -80 °C freezer for at least 1 hour. 191	

 192	

5. Cryosectioning, fluorescence staining and imaging 193	

1. Prewarm specimens and cool microtome blade to -20 °C in cryostat. 194	

2. Mount specimen, trim as necessary, and align parallel to microtome blade. 195	

3. Section at 20 µm and mount onto high quality adhesion microscope slides. We only collect 196	

sections once the peritoneal cavity is visible as we have not observed mycobacterial 197	

dissemination to the skin or muscle. 198	

4. Optional: to save time and reduce redundancy between adjacent sections, we typically 199	

collect 3 sections onto an “A” slide, the next 3 sections onto a “B” slide and then discard the 200	

next 4 sections resulting in slides containing sections spaced 200 µm apart. We routinely 201	

collect 6-8 sections per standard microscope slide yielding approximately 10-20 slides per 202	

infected zebrafish. 203	

5. Label slides and store in at -20°C in cryostat until sectioning is complete.  204	
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6. Optional: use a fluorescent dissecting microscope to check slides for fluorescent bacteria. 205	

Discard early and late slides that do not contain fluorescent bacteria. Do not overexpose 206	

slides at this point, fluorescence bleaches rapidly in OCT. 207	

7. Store slides at -80°C until imaging. 208	

8. Thaw slides for 2-5 minutes at room temperature. 209	

9. Wash slides 1 or 2 times in PBS for 5 minutes to remove OCT. Rinsing is critical as residual 210	

OCT interferes with downstream fluorescence microscopy. 211	

10. Optional antibody staining: determine if your fluorophores of interest require signal 212	

boosting with fluorescently labeled antibodies (Table: Zebrafish reporter lines and 213	

visualization strategies) or if you are combining native transgenic fluorescence with 214	

additional antibody detection targets (such as hypoxyprobe, E-cadherin, L-plastin). 215	

a. Postfix slides in fixative for 1-2 minutes at room temperature. Although longer 216	

incubations will preserve sections during subsequent wash steps, refixing diminishes 217	

native fluorescence. 218	

b. Rinse slides twice in PBS for 5 minutes to remove fixative. 219	

c. Block slides for 1 hours at RT with blocking solution of choice by gentle pipetting 220	

onto the top of the slide. Cover with parafilm. 221	

d. Flick off blocking solution and gently pipette 100-150 µl diluted primary antibody 222	

onto the slide, typically 1:100-1:500 dilution. Cover with parafilm, add water to slide 223	

box to humidify, and incubate at 4°C overnight. 224	

e. Next day, rinse slides with 3-4 changes of PBS over 30 minutes to remove unbound 225	

primary antibody. 226	

f. Gently pipette 100-150 µl diluted secondary fluorescent antibody onto the slide, 227	

typically 1:500 dilution. Cover with parafilm, add water to slide box to humidify, 228	

and incubate at 4°C overnight or 3-4 hours at room temperature. 229	
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g. Rinse slides with 3-4 changes of PBS over 30 minutes to remove unbound secondary 230	

antibody. 231	

Notes: sections can be highly susceptible to damage during washing and antibody 232	

addition steps. Take care to reduce sheer forces when moving slides and pipetting. 233	

11. Apply 1-3 drops of fluoromount with DAPI and cover slide with coverslip. 234	

12. Image on microscope of choice collecting each channel as a separate file or in a format that 235	

allows splitting of channels in ImageJ. We utilize microscopes with a “stitch” or “mosaic” 236	

feature which allows the assembly of a whole section frame of view from several individual 237	

fields of view. 238	

 239	

6. Fluorescence image analysis 240	

1. Open file(s) in FIJI-modified ImageJ. If necessary, split image into individual channels 241	

using the menu item Image>Color>Split Channels. 242	

2. Adjust the brightness parameters of each channel to minimize background fluorescence and 243	

maximize positive signal using the menu item Image>Adjust>Brightness/Contrast. 244	

Optimizing the DAPI and bacterial fluorescence channels will assist in accurately 245	

determining the edges of granulomas in subsequent steps. 246	

3. Merge at least your DAPI and bacterial fluorescence channels into a recolorized image using 247	

the menu item Image>Color>Merge Channels. Activate “Create composite” and “Keep 248	

source images”, ensure “Ignore source LUTs” is deactivated. 249	

4. Use the “Freehand selections” tool to trace the edges of a granuloma (Figure 2A). 250	

Additional channels of immune cells may aid identification of granuloma edges, or 251	

potentially bias analysis. 252	

5. Press the “t” button on your keyboard to add the selection to your region of interest (ROI) 253	

manager list. 254	

6. Repeat steps 4 and 5 until all granulomas are assigned a ROI. 255	
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7. Optional: save the ROI list using the ROI Manager menu command More>Save. This is 256	

useful if you are going to perform image analyses across different sessions. 257	

8. Optional: save the overlay image for reference. 258	

9. Quantify bacterial burden. 259	

a. Reopen the bacterial channel image or revert from the brightness-adjusted image 260	

using the menu item File>Revert. 261	

b. Record a macro with the following instructions, macro code lines are italicized and 262	

available in the Supplementary data: 263	

i. Convert file to 8-bit: Image>Type>8-bit= run("8-bit"); 264	

ii. Remove scale to produce results in pixels: Analyze>Set Scale>”Click to 265	

Remove Scale”, “OK” = run("Set Scale...", "distance=0"); 266	

iii. Set thresholding to highlight pixels above threshold = 267	

setAutoThreshold("Default dark"); 268	

iv. Set thresholding limits to lowest specific bacterial fluorescence intensity as 269	

“XX” and 255 as maximal signal: Image>Adjust>Threshold>”Set” = 270	

setThreshold(XX, 255); 271	

v. Either manual mode 272	

Count pixels above threshold: Analyze>Analyze Particles>Check 273	

“Summarize” = run("Analyze Particles...", "summarize"); 274	

vi. Or automatic mode 275	

Repeat operation through ROI list= 276	

       roiCount = roiManager("count");  277	

         for (i=0; i<roiCount; i++) {  278	

        roiManager("select", i);  279	

run("Analyze Particles...", "summarize"); 280	

        roiManager("select", i+1);  281	
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run("Analyze Particles...", "summarize"); 282	

        roiManager("select", i+2);  283	

run("Analyze Particles...", "summarize"); 284	

        roiManager("select", i+3);  285	

Command can be repeated by duplicating the repeating two lines and 286	

continuing the sequence i+1, i+2, i+3, i+4 to accommodate the size of your 287	

ROI list. The Supplementary data for this paper contains a macro to count up 288	

to 70 regions of interest. 289	

vii. Run the macro. 290	

viii. Copy the Summary window data to your spreadsheet software of choice. The 291	

“Total Area” column provides bacterial burden per user-defined granuloma. 292	

10. Classify granuloma morphology from the DAPI channel (Cronan et al., 2016). 293	

a. Cellular vs necrotic 294	

i. Switch to the brightness-adjusted DAPI channel image. 295	

ii. Check the “Show All” and “Labels” boxes in the ROI Manager window to 296	

highlight all user-defined granulomas. 297	

iii. Score each granuloma in sequence for the presence of central necrosis 298	

(Figure 2B). 299	

b. Epithelialized vs disorganized 300	

i. Switch to the brightness-adjusted DAPI channel image. 301	

ii. Check the “Show All” and “Labels” boxes in the ROI Manager window to 302	

highlight all user-defined granulomas. 303	

iii. Score each granuloma for directional organization of host nuclei at the rim of 304	

the granuloma (Figure 2B). 305	

11. Quantify interaction of reporter marked cells with granulomas. 306	

a. Leukocyte infiltration as an example of discrete data. 307	
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i. Reopen the leukocyte channel image or revert from the brightness-adjusted 308	

image using the menu item File>Revert. If necessary, reload the saved ROI 309	

list. 310	

ii. Open the macro created in Step 9b to quantify bacterial burden. Adjust the 311	

lower limit of the threshold “XX” in Step 9b-iv to lowest specific leukocyte 312	

fluorescence intensity that removes background signal. 313	

iii. Run the macro. 314	

iv. Copy the Summary window data to your spreadsheet software of choice. The 315	

“Total Area” column provides leukocyte pixel units per user-defined 316	

granuloma. Leukocyte pixel units can be used as an arbitrary measurement of 317	

leukocyte number or converted to Leukocyte units by calibrating to the pixel 318	

area of single discrete leukocytes (Ellett and Lieschke, 2012). We do not 319	

believe the “Count” column in the Summary window provides an accurate 320	

estimation of leukocyte numbers as leukocytes are relatively amorphous 321	

compared to round colonies. 322	

b. Blood vessel proximity as an example of continuous data (Oehlers et al., 2015). 323	

i. Create a new two channel overlay of the brightness-adjusted bacterial and 324	

blood vessel channels using the menu item Image>Color>Merge Channels. 325	

Activate “Create composite” and “Keep source images”, ensure “Ignore 326	

source LUTs” is deactivated. 327	

ii. If necessary, reload the saved ROI list. Check the “Show All” and “Labels” 328	

boxes in the ROI Manager window to highlight all user-defined granulomas. 329	

iii. Remove scale to produce results in pixels: Analyze>Set Scale>”Click to 330	

Remove Scale”, “OK” 331	

iv. Use the “Straight line tool” to draw the shortest distance between the edge of 332	

bacterial fluorescence and the nearest blood vessel. 333	
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v. Use the menu command Analyze>Measure to calculate the length of the 334	

user-drawn straight line (the “Length” column of the Results window). 335	

vi. Repeat Steps iv. to v. in ROI list sequence until all granulomas are assigned a 336	

minimum distance from vasculature. 337	

vii. Export data to spreadsheet of choice to correlate with other granuloma 338	

parameters. Convert pixel units to µm using appropriate conversion factor. 339	

 340	

7. Non-fluorescence correlative staining and microscopy 341	

This section takes advantage of the library of adjacent slides created by the A/B section spacing 342	

described in step 5.4 to correlate bacterial distribution characterized in step 6 with histological 343	

stains that destroy native fluorescence or are not compatible with fluorescence microscopy. This 344	

section continues from step 5.9. 345	

1. Oil Red O staining for foam cells (protocol for isopropanol solvent is similar just substitute 346	

isopropanol of propylene glycol in steps c, d, e) (Johansen et al., 2018). 347	

a. Postfix slides in fixative for 5-10 minutes at room temperature. 348	

b. Filter 0.5% (w/v) Oil Red O (Sigma-Aldrich O0625) dissolved in propylene glycol 349	

to remove precipitate. 350	

c. Rinse slides twice in PBS for 5 minutes to remove fixative. 351	

d. Rinse slides twice in propylene glycol for 5 minutes. 352	

e. Stain slides in 0.5% (w/v) Oil Red O propylene glycol solution for 15 minutes. 353	

f. Rinse slides twice in propylene glycol for 5 minutes to remove background staining. 354	

g. Rinse slides briefly in PBS. 355	

h. Counterstain slides with a 1% (w/v) solution of methylene blue (Sigma-Aldrich 356	

M9140) dissolved in water or hematoxylin for 1 minute. 357	

i. Rinse slides briefly in tap water. 358	
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j. Add 2-3 drops of with aqueous mounting media (Clear-Mount, Proscitech IM032) 359	

and mount coverslip. 360	

k. Image by light microscopy. 361	

2. Picrosirius red staining for extracellular matrix remodeling. 362	

a. Postfix slides in fixative for 5-10 minutes at room temperature. 363	

b. Rinse slides briefly twice in tap water to remove fixative. 364	

c. Cover slides in picrosirius red (Polysciences #24901 or 0.1% (w/v) Sirius red F3B 365	

dissolved in saturated picric acid) and incubate for 1 hour at room temperature. 366	

d. Rinse slides briefly twice in 0.1 N hydrochloric acid to remove unbound dye. 367	

e. Rinse slides under tap water, ~10 seconds. 368	

f. Dehydrate slides in 70% ethanol. 369	

g. Add 2-3 drops of ethanol-compatible mounting media (Entellan, Sigma-Aldrich 370	

107960) and mount coverslip. 371	

h. Image by light or polarized light microscopy (Figure 3). 372	

 373	

8. Characterization of neutrophil recruitment to granulomas. 374	

We applied the methods described in Sections 3-6 on Tg(lyzC:DsRednz50) zebrafish infected with M. 375	

marinum-wasabi to characterize neutrophil infiltration of granulomas across time, and as a function 376	

of bacterial burden and granuloma morphology (Figure 4A). Two to three animals were harvested at 377	

each of 1, 2, 4, and 6 weeks post infection and analyzed by our census technique generating 53, 81, 378	

24, and 125 granulomas at each timepoint respectively. As expected from previous reports of 379	

disease heterogeneity in the zebrafish-M. marinum model, there was variation in the number of 380	

granulomas observed in each individual. 381	

 382	

As expected from previous reports of zebrafish-M. marinum granuloma coalescence (Cronan et al., 383	

2016; Cronan et al., 2018; Oehlers et al., 2015), bacterial burden per granuloma increased over time 384	
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(Figure 4B). Our high content analysis further allowed us to stratify granulomas into non-necrotic 385	

(cellular) or necrotic categories. Total bacterial burden was evenly distributed across necrotic 386	

compared to non-necrotic granulomas at all timepoints with only a trend to a higher total of burden 387	

within necrotic granulomas seen at 2 wpi (P=0.16) illustrating the heterogeneity of granuloma 388	

classes in the zebrafish model (Figure 4C). 389	

 390	

Analysis of neutrophil infiltration across time revealed fairly stable neutrophil recruitment per 391	

granuloma with a slight reduction at 2 wpi correlating with appearance of visible granuloma 392	

organization, neutrophil recruitment then trended toward gradually increasing later in infection at 4 393	

and 6 wpi (Figure 4D). The ratio of neutrophils to bacteria per granuloma peaked at 1 wpi followed 394	

by a significantly lower ratio across 2, 4 and 6 wpi, suggesting a more controlled inflammatory 395	

response following the initial spike at 1 wpi (Figure 4E). Stratification of granulomas by necrotic 396	

status revealed reduced neutrophil recruitment to necrotic granulomas at 2 wpi, but not the other 397	

timepoints (Figure 4F). This observation was accentuated by normalizing for bacterial burden in 398	

each granuloma with significantly fewer neutrophils around necrotic granulomas for the first two 399	

weeks of infection (Figure 4G). 400	

 401	

Interestingly, linear regression analysis found only a weak relationship between neutrophil 402	

infiltration and bacterial burden per granuloma at 1 wpi (R square 0.20, non-zero slope P=0.0007), 403	

no relationship at 2 and 4 wpi, and a strong relationship at 6 wpi (R square 0.57, non-zero slope 404	

P<0.0001) suggesting an early burden-dependent influx of neutrophils that lessens during 405	

granuloma maturation and organization until later in infection when granulomas break down 406	

restarting the cycle (Figure 4H). 407	

 408	

9. Conclusions 409	
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The methodologies presented here provide a blueprint to perform high content analyses of adult 410	

zebrafish-M. marinum granulomas. Our suggested census approach using correlative acquisition of 411	

quantitative data seeks to reproduce two important aspects of the zebrafish embryo-M. marinum 412	

infection model: in toto analysis of infection and high specimen numbers providing statistical 413	

power. 414	

 415	

Advances in optical clearing of whole zebrafish for 3-dimensional in situ analysis of granulomas is 416	

a powerful tool for relatively artifact-free microscopy but requires access to expensive multiphoton 417	

microscopes to access deep tissues (Cronan et al., 2015). Our method attempts to census the 418	

granuloma load of individual zebrafish by creating a catalog of thin section snapshots at 200 µm 419	

intervals providing confidence that granulomas are not double counted. The use of explanted adult 420	

zebrafish-M. marinum granulomas is expected to provide insight into the 4-dimensional behavior of 421	

granulomas by serial live imaging and could be used to functionally investigate the correlative 422	

datasets produced by our methodology (Cronan et al., 2018). 423	

 424	

Our analysis of bacterial burden in granuloma classes and neutrophil recruitment to granulomas 425	

over the course of intraperitoneal infection revealed two important findings. Firstly, the 2 wpi 426	

timepoint is distinct from earlier and later timepoints. Complementing our previous work 427	

demonstrating increased organization of granulomas at the 2 wpi timepoint (Cronan et al., 2016; 428	

Oehlers et al., 2015), we have documented both a trend to most bacteria being located within 429	

organized necrotic granulomas and a reduction in neutrophil infiltration to these necrotic 430	

granulomas at this timepoint. The initial peak in neutrophil recruitment to sites of M. marinum at 1 431	

wpi is a clear correlate with the initial inflammatory response seen in mammalian models of M. 432	

tuberculosis infection. 433	

 434	
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Secondly, our data suggest granuloma necrosis may be a natural step in the effective control of 435	

mycobacterial infection in the zebrafish model. Neutrophilic inflammation is a marker of 436	

granuloma-associated immunopathology in mammals and is usually associated with necrotic 437	

breakdown of granulomas (Barnes et al., 1988; Eruslanov et al., 2005; Eum et al., 2010). 438	

Conversely, our data shows reduced neutrophilic recruitment to necrotic granulomas compared to 439	

cellular lesions during early, presumably mostly primary, infection suggesting the formation of 440	

organized necrotic granulomas are the outcome of balancing immune control of infection without 441	

significant immunopathology in the adult zebrafish-M. marinum infection model. Previous work 442	

has shown granuloma macrophage epithelization excludes neutrophils from accessing granulomas 443	

in the zebrafish providing a mechanism for our observation (Cronan et al., 2016). 444	

 445	

Zebrafish are susceptible to a range of chronic granuloma-forming infections by important human 446	

pathogens such as Cryptococcus neoformans and Mycobacterium abscessus (Bernut et al., 2014; 447	

Tenor et al., 2015). Our methodology can be easily translated to studying the zebrafish immune 448	

response to these pathogens with only minor changes to infectious dose in order to provide 449	

additional comparative models of host-pathogen interactions. 450	

 451	
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Figure legends 561	

Figure 1: Microscope station set up for intraperitoneal injection of M. marinum into adult zebrafish. 562	

Injection station set up for a right-handed operator. 563	

 564	

Figure 2: Defining and categorizing granuloma morphology. 565	

(A) Use of two color overlay and the “Freehand selections” tool to trace the edges of a granuloma 566	

and annotate as number regions of interest (ROIs) 567	

(B) Use of DAPI channel to identify the presence of central necrosis highlighted in ROIs 1 and 2, 568	

and directional organization of host nuclei at the rim of the granuloma highlighted in ROIs 1, 2, and 569	

3 (previously annotated as #5 in (A)). 570	

 571	

Figure 3: Extracellular matrix reorganization around zebrafish-M. marinum granulomas visualized 572	

by picrosirius red staining. 573	

(A) Matched DAPI and M. marinum-tdTomato fluorescence image and picrosirius red-stained 574	

bright field image of a granuloma in the head kidney demonstrating collagen (red) deposition 575	

through the cellular body of the necrotic granuloma. 576	

(B) Matched DAPI and M. marinum-tdTomato fluorescence image and picrosirius red-stained 577	

bright field image of a granuloma in the liver demonstrating highly organized collagen (red) 578	

containment of a necrotic granuloma. 579	

Scale bars indicate 100 µm. 580	

 581	

Figure 4: Analysis of neutrophil recruitment to granulomas in the adult zebrafish-M. marinum 582	

infection model. 583	
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(A) Representative image of granuloma from a DAPI-stained section from a Tg(lyzC:dsred)nz50 584	

adult zebrafish infected with M. marium-wasabi. White circle indicates edge of granuloma as 585	

defined by inspection of DAPI channel covered in Section 6.4. 586	

(B) Quantification of granuloma bacterial content by fluorescent pixel count in individual 587	

granulomas. 588	

(C) Quantification of total bacterial content per animal stratified by the absence or presence of 589	

necrosis in each lesion. P values from matched T-tests performed for each timepoint. 590	

(D) Quantification of neutrophil recruitment to granulomas by fluorescent pixel count in individual 591	

granulomas. 592	

(E) Ratio of neutrophil fluorescent pixels divided by bacterial fluorescent pixels in individual 593	

granuloma. 594	

(F) Quantification of neutrophil recruitment to granulomas by fluorescent pixel count in individual 595	

granulomas stratified by stratified by the absence or presence of necrosis in each lesion. 596	

(G) Ratio of neutrophil to bacterial fluorescent pixels in individual granulomas stratified by 597	

stratified by the absence or presence of necrosis in each lesion. 598	

(H) Linear regression analysis of neutrophil and bacterial fluorescent pixels in individual 599	

granulomas. 600	

P values from one way ANOVA with Tukey multiple comparison unless otherwise indicated. Total 601	

number of animals used in this study=9. 602	

 603	

Table 1: Zebrafish reporter lines and visualisation strategies 604	

Line Cell type(s) marked Visualisation 
strategy 

Reference 

Tg(cd41:GFPla2) Thrombocytes Native fluorescence 
or anti-GFP boost 

(Lin et al., 2005) 

Tg(kdrl:GFPs843) Endothelial cells Native fluorescence (Jin et al., 2005) 
Tg(lyzC:dsRednz50 or 
GFPnz117) 

Neutrophils Native fluorescence (Hall et al., 2007) 

Tg(mfap4:iCre-2A-
Tomatoxt8, ubb:LOXP-
TagBFP-LOXP-Tomatoxt7)) 

Macrophages Native fluorescence (Cronan et al., 2016) 



Page 23 of 23	

TgBAC(foxp3a:TagRFPvcc6) T regulatory cells Native fluorescence (Hui et al., 2017) 
TgBAC(lck:EGFPvcc4) T cells Anti-GFP boost (Sugimoto et al., 

2017) 
TgBAC(pdgfrb:gfpncv22) Fibroblasts and 

perivascular cells 
Native fluorescence 
or anti-GFP boost 

(Ando et al., 2016) 

TgBAC(tnfa:GFPpd1028) Tumor necrosis 
factor expressing 
cells 

Native fluorescence (Marjoram et al., 
2015) 

 605	
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Table: Zebrafish reporter lines and visualisation strategies 

Line	 Cell	type(s)	marked	 Visualisation	
strategy	

Reference	

Tg(cd41:GFPla2)	 Thrombocytes	 Native	fluorescence	
or	anti-GFP	boost	

(Lin	et	al.,	2005)	

Tg(kdrl:GFPs843)	 Endothelial	cells	 Native	fluorescence	 (Jin	et	al.,	2005)	
Tg(lyzC:dsRednz50	or	
GFPnz117)	

Neutrophils	 Native	fluorescence	 (Hall	et	al.,	2007)	

Tg(mfap4:iCre-2A-
Tomatoxt8,	ubb:LOXP-
TagBFP-LOXP-Tomatoxt7))	

Macrophages	 Native	fluorescence	 (Cronan	et	al.,	
2016)	

TgBAC(foxp3a:TagRFPvcc3)	 T	regulatory	cells	 Native	fluorescence	 (Hui	et	al.,	2017)	
TgBAC(lck:EGFPvcc4)	 T	cells	 Anti-GFP	boost	 (Sugimoto	et	al.,	

2017)	
TgBAC(pdgfrb:gfpncv22)	 Fibroblasts	and	

perivascular	cells	
Native	fluorescence	
or	anti-GFP	boost	

(Ando	et	al.,	2016)	

TgBAC(tnfa:GFPpd1028)	 Tumor	necrosis	
factor	expressing	
cells	

Native	fluorescence	 (Marjoram	et	al.,	
2015)	
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